Zündapp ZD 40 läuft mit original Vergasereinstellung zu mager

', 0, ab); });

    Zündapp ZD 40 läuft mit original Vergasereinstellung zu mager

    Hallo,

    ich habe vor einigen Wochen meine Zündapp ZD 40 Bj. 78 wieder rausgeholt und will sie jetzt fertig machen um im Sommer damit einfach ein bischen rum zu fahren.
    Nach der ersten fahrt habe ich das Zündkerzenbild kontrolliert und musste feststellen das es zu hell ist.
    Das ganze Setup entspricht dem original! Soll heisen 1/15/69 Bing mit runder Schwimmerkammer, 70er HD, Nadelstellung 2 (Kerbe 2 von oben gesehen), der Düsenstock hat 2,15 drauf.
    Beim Thema Luftfilter bin ich mir da allerdings nicht so sicher, vom Gehäuse her sollte das passen und es ist auch Dicht.

    Wird dieser Metalleinsatz einfach troken eingebaut oder muss er wie bei einem Nassfilterelement vorher geölt werden bzw fehlt mir etwas was z.B. in die Aufnahme vorher eingelegt wird (Papierfilterelement)?

    Nachdem ich mit dem Luftfilter nicht weiter gekommen bin habe ich mir einen Vergaserdichtsatz und neue Düsen besorgt und soweit alles eingebaut.
    Die neue 70er HD sieht von der "Bohrung" her etwas größer aus wie die alte kann aber auch täuschen.
    Ich habe jetzt ein bischen mit der Nadel rumgespielt sie hängt jetzt in Stellung 4 und die Zündkerze ist komplett schwarz im Standgas (kaum verwunderlich).
    Bei Vollgas hat sich am Kerzenbild nichts geändert im vergleich zu ganz am Anfang (alte HD). Aber die Endgeschwindigkeit ist jetzt geringer und sie dreht auch nicht so schön aus wie am Anfang.

    Wenn ich die Tage mal Zeit habe werde ich die Nadel wieder auf Stellung 2 hängen um zumindest das Gemisch bei nicht Vollgas in den Rahmen zu bekommen.

    Gruß
    Sebastian
    Irgendwie vermisst man das alte Mofapower.de schon ein bisle!
    Ich hab zwar schon lange nichts mehr geschrieben aber bin des öffteren schon am lesen!

    1646 Beiträge im MP.de