Zündapp ZR20 Fehlzündungen

', 0, ab); });

    Zündapp ZR20 Fehlzündungen

    Servus und hello again!

    Nach längerer Zeit mit frischem Elan und neuer Anmeldung bin ich mal wieder hier im Forum unterwegs! Nach reichlich Studiererei und Selbstintegration in den Arbeitsmarkt habe ich mal wieder die Zeit gefunden, mir ein paar Scheesen anzulachen und sogar Zeit darin zu investieren. Mit der ersten möchte ich auch gleich starten:

    Ich habe von einem Bekannten eine Zündapp ZR20 erhalten! Stand immer trocken mit Sprit im Tank in einem Keller, Zustand dementsprechend vom feinsten:) . War für seinen Sohnemann gedacht. Dieser steht aber mehr auf 125er und gibt sich nicht nicht mit nem Mofa ab (ist ja peinlich!). Sei's drum, gut für mich!
    Hab das Teil direkt abgeholt, geputzt, Vergaser sauber, eingestellt und neue Kerze rein (Bosch W8AC, da ZR10 Automatik Motor verbaut und eingetragen). Springt an wie ulle und schnurrt auch samtweich, Kupplung trennt wie sie soll, alles tip top! Unter Motorlast drückt sie allerdings nicht und man kann im Motor ein Ploppen hören. Habe gelesen, dass das am Elektrodenabstand der Zündkerze liegen kann? Spritversorgung ist jedenfalls fehlerfrei gewährleistet und die Kerze ist von unten rehbraun, wie's sein soll! Konnte bisher noch nichts wirklich ergibiges dazu finden und bevor ich mich wieder an mein Hassthema Zündung mache, hoffe ich mal, dass es dafür vielleicht ne andere, einfachere Ursache geben kann. Danke schon jetzt an Euch!
    Gruß Rici :)
    Dreht sie denn im Stand willig hoch? oder eher zögerlich?

    Kommt das Geräusch unterm Beschleunigen oder bei Höchstgeschwindigkeit?

    Starker Zündfunke vorhanden?

    Kann gut die Zündung sein, vor allem bei langer Standzeit verkrustet gerne der Unterbrecher und dadurch hast du keinen oder nur noch einen sehr schwachen Zündfunken.
    Kann man leicht mit eine feinen Schleifpapier (min 400er) beheben, einfach die Kontaktflächen vom Unterbrecher damit abziehen.

    Elektrodenabstand müsste bei der ähnlich wie bei Hercules etc 0,5mm sein, kannst ja mal überprüfen.