Solo712 Fragen und Probleme

', 0, ab); });

    Solo712 Fragen und Probleme

    Servus,
    ich habe ein folgendes Problem. Ich habe mir vor kurzem ein Solo Mofa 712 bei Ebay für wenig geschossen. Natürlich war sie Defekt. Habe einen neuen Zylinder + Kolben und Lager gewechselt, alles mit Erfolg ;)

    So jetzt zu meinem Problem.

    Auf dem Mofa habe ich die folgende Kupplung verbaut
    destkop.jpg


    Erstes Problem: Mir fehlt leider die Kupplungsglocke, wo bekomme ich die wenig Geld her. Kann ich da auch eine Provisorische Kupplungsglocke von meiner Hercules Prima 2 verbauen, (würde passen, wenn ich sie ein wenig abschleifen würde), oder mache ich so meinen Motor kaputt?

    Zweite Frage: Wo fülle ich bei dieser Kupplung das ÖL auf, und welches soll ich da verwenden, das normale Automatik ÖL (ATF Getriebeöl für Automatic-Motoren)

    Dritte Frage: Wie bekomme ich das Polrad runter, habe leider nur einen Abzieher für Sachs, der passt leider nicht? Bekomme ich das auch ohne einen Abzieher runter? Mit Gummihammer habe ich schon probiert, leider ohne Erfolg

    Vierte Frage: Der Zylinder ist ja Wassergekühlt, wie viel Destiliertes Wasser muss ich denn einfüllen?

    Sorry Leute, lacht mich bitte nicht aus, ich bin noch nie ein Solo Mofa gefahren, kenne mich mit diesen Motoren nur sehr wenig aus...
    Hallo,

    keine Doppelpost bitte!

    wieso sind auf dem Bild die schrauben markiert? naja egal, die Kuplung sind doch bis auf den belag ganz komplett aus nur die Muttern da müssen schmälere drauf sonst gibt es mit dem Arm Probleme!

    wenn es die 1gang automatik ist, so siehts für mich auch aus, kommt kein Öl rein! nirgends das wird mit dem gemisch geschmiert alles..

    In den Zylinder kommt eine Mischung aus Dest. Wasser und Frostschutz, ca. 1/4 frostschutz. Menge weiß ich jetzt leider nicht auswendig was da reinkommt müsste ich später kuken!
    Gruß Tobi

    SOLO its my Life!

    Sind die Roller platt wie Teller war die Solo wieder schneller!
    danke für die schnelle antwortaso ok, also meinst du, dass die Kupplung so komplett ist, ich habe gemeint das da noch so ein Stück fehlt

    glpcke.JPG


    , weil ansonsten verstehe ich nicht die Funktion des Armes, das Teil muss ja irgendwo draufdrücken.

    Ja richtig erkannt, dass ist die 1 Gang Automatic

    hier noch ein paar Fotos von meiner Kupplung

    Hier mal mit Hebel
    mit hebel.JPG


    und hier mal ohne Hebel
    ohne Hebel.JPG


    Also habe ich dich richtig verstanden, zwischen Hebel und Kupplung, muss dort nichts mehr dazwischen, ich verstehe dann nicht, wie der Hebel sonst auf die Kupplung drücken kann...

    Sorry ich kenne mich mit dieser Kupplung wirklich nicht aus
    Hallo,

    Ja der hebel muss auf diese Kugel drücken die in der Mitte ist!

    evtl, fehlt die Feder drunter! hast du momentan nen Belag drinnen oder ist da nix, weil dann funzt es auch net!
    Gruß Tobi

    SOLO its my Life!

    Sind die Roller platt wie Teller war die Solo wieder schneller!
    Ok danke dir
    Ich weiß momentan nicht was du mit Belag meinst...
    Habe jetzt mal die Kupplung zusammengebaut hier mal das Foto

    letztes bild.JPG


    Also meinst du, das müsste so funktionieren?

    Jetzt noch eine frage wie bekomme ich denn am besten das verdammte Polrad runter, probiere schon seit 3 Stunden das Teil runterzubekommen, hab schon mit Gummihammer und ähnlichem probiert klappt leider nicht und ein passenden Polradabzieher habe ich leider auch nicht, habe nur einen für Sachs
    ich denke schon hab die Kupplung noch nie ganz auseinander gehabt.

    Also ich habe noch ein Schlachtmotor bei der die Zündung eingebaut ist. Und bei dem Mofa, was ich jetzt am reparieren bin, fehlt die Zündung, also hatte ich vorgehabt die Zündung aus dem baugleichem anderem Motor in den funktionierendem Motor einzubauen, aber leider bekomme ich das verdammte Polrad nicht runter.

    PS. Der Schlachtmotor ist schon über 30.000 km gelaufen...

    Hast du ne Idee wie ich das hinbekomme?
    wenn du bei der Kupplun oben kukst da sind doch immer so ausparungen? wenn in deisen Ausparungen keine Zähne drinn sind so wie die von dem belag ist auch keiner drinnen ;)

    du könntest die evtl nen abzieher bauen, was aber auch nicht so einfach ist, du nimmst ne platte so groß wie das Polrad oder auch größer, dann hat du im Polrad 3 Löcher mit gewinden, dann bohrst du auf die Plate diese 3 Löcher so das sie übereinstimmen und mittig noch ein großes loch.

    durch die 3 kleinen löcher machst du jeweils 1 schreube und schraubst die Platte am Polrad fest durch das große loch machst du eine schraube durch die etwas kleiner ist als die schraube vom Polrad nun schraubst du diese schraube immer weiter rein wärend die anderen 3 es rausziehen. weißt wie ich meine?

    Natürlich die Mutter vom Polrad öfnnen!
    Gruß Tobi

    SOLO its my Life!

    Sind die Roller platt wie Teller war die Solo wieder schneller!
    aso ok, na klar weiß ich was du meinst, danke dir, ich baue mir morgen so ein Teil und hoffe dass das klappt ;)

    Also die Ausparungen sehe ich, aber da kann ich durch schauen, glaube nicht dass da Zähne sind, ich baue die Kupplung später mal auseinander und dann stell ich mal ein Bild rein. Ich kann aber nicht verstehen warum auf ein mal die Lamelle nicht mehr da ist, der Vorbesitzer des Motors hat gemeint das Teil würde tadellos laufen.

    Wie sieht es aus, habe von dem anderem Motor noch eine Hydro-Drive-Kupplung, wenn ich die Lamellen-Kupplung mit der Hydro Kupplung tausche, würde das auch funktionieren, oder fetze ich mir damit den Motor?

    Habe mich mal im Internet etwas schlau gemacht einer meint das würde gehen, der andere nicht, was sagst du dazu?
    hmm ohne Zündung läuft doch eh nix^^

    bau sie mal auseinender und mach nen Bild was alles drinn war! und pass auf in welcher reihenfolge du auseinander baust, außerdem mach die Muttern an der Kuplung immer überkreuzt auf und wenn noch 2 Muttern sind das teil festhalten und die beiden Muttern ausbauen. ! Vorsicht die Feder darunter hat ordentlich Kraft !

    wie das mit der Hydro Drive aussieht weiß ich nicht, hatte noch nie einen mit hydro Drive.
    Gruß Tobi

    SOLO its my Life!

    Sind die Roller platt wie Teller war die Solo wieder schneller!
    ok mache ich...
    Ich denke mir, wenn die KW gleich bei allen beiden Motoren sind, müsste das Teil eigentlich funktionieren, na gut das ist immer so eine Sache bei den Mofas :D

    Ja mal schauen ob ich mir die Arbeit mache und das Polrad runterziehe, oder mir einfach eine Andere Zündung kaufen gehe, weil der andere Motor bei der die Zündung noch drauf ist, ist ja schon über 30.000 km gelaufen, da muss bestimmt der Unterbrecher mal gewechselt werden und und und

    Mal schauen ob ich noch günstig an eine Zündung drankomme. Wie gesagt habe an dem Mofa alles gewechselt, Lager, Kolben, Kolbenringe, Zylinder + alle mögliche Dichtungen, dann solls an ner Zündung doch nicht dran hängen, dass ich mit dem Teil nicht fahren kann ;)
    Hallo, sorry dass ich mich seit einiger Zeit nicht gemeldet habe, hatte sehr viel Bewerbungsstress, das geht natürlich vor, als die Sache mit dem Hobby.

    Hier mal ein Bild der auseinander gebauten Kupplung
    Bild kuoolung einzelteile.JPG


    Fehlt da ein Teil?

    Was ich bemerkt habe, 2 Bolzen für die Mutter drauf zu schrauben sind rund bzw abgebrochen, wie baue ich die Kupplung komplett auseinander, hier mal ein Bild wie weit ich schon gekommen bin
    kupplungsteller.JPG


    Und jetzt, wie bekomme ich das Teil raus, Mutter von der Kw ist schon ab, gibt es da einen Trick, wenn ja weißt du bzw. weiß das jemand?

    Gruß rai94
    Hallo,

    habe deinen Treahd gar nicht mehr bemrkt tut mir Leid also die Kupplung sieht eigentlich Ganz komplett aus!

    Nur war dort eine Feder drinnen? diie sehe ich Nähmlich auf den Bildern nicht!

    Edit: achja das Ganze Kuplungsgehäuse mit den Bolzen und auch die hintere "schüssel" kannst jetzt einfach abziehen wenn die Mutter in der Mitte gelöst ist!
    Gruß Tobi

    SOLO its my Life!

    Sind die Roller platt wie Teller war die Solo wieder schneller!

    Post was edited 1 time, last by “Bettafan 95” ().

    Nein die ist Vorhanden, dieses schwarze Teil mit den Zähnen.

    also wenn die Fder wo in die Mitte gehört vorhanden ist, dann ist sie Komplett.

    Dies Runde Teil wo die Gnazen Löcher drinnen sind, göhrt aber auf die gewinde Bolzen drauf, wiehast du das Runter bekommen? ^^

    wenn du das jetzt wieder in Richtiger Reihenfolge zusammenbaust sollte es klappen dann muss man nur noch Kuken das De hebel auch auf die Kuplung trifft und somit "Kuppelt"

    achja Fast vergessen Mess mal mit einer Schieblehre die Dicke des Belages/Lamelle nicht das die schon zu stark abgenutzt ist, sieht aber nicht so aus.
    Gruß Tobi

    SOLO its my Life!

    Sind die Roller platt wie Teller war die Solo wieder schneller!

    Post was edited 1 time, last by “Bettafan 95” ().